Apogee unable to connect to PC

Apogee unable to connect to PC

Issue:
The apogee is showing red or blue up at the top but when opening AID it displays an orange banner and the status in the dashboard shows no internet connection.
*Note: Apogee uses cat 6 network cable to connect to either a direct ethernet port, or USB to ethernet dongle.


Causes:
This is a networking issue. It must be determined where the failure occurs.

Potential things to look at:
Network adapters
Cat 6 Cable
Firewall
Antivirus
Hubs/routers/switches

How to check Windows Networking Adapters for connection:

1. Use windows search and open up control panel


2. With control panel open, change the view from category to large or small icons. Then open up Network and Sharing Center.


3. In Network and Sharing left click on change adapter settings

4. In the next windows you will see your Network adapters for the PC.
We look at the USB to ethernet dongle or direct ethernet port. Play close attention to the difference in the connections.

  1. Direct Ethernet Connection:


  1. USB to Ethernet Dongle Connection:


Things you may observe:
If you are using the USB to Ethernet dongle, it will state it is ASIX.
Also notice that both connection's in the examples above have "Network Cable Unplugged"
Since the Apogee is acting as a "Server or LAN" it supplies the local PC adapter with an IP address. 
When either connection type shows "Network Cable Unplugged" this means there is disconnected from  the Apogee to the PC and it may not be getting traffic from the unit.

5. To confirm this right click on the adapter the Apogee is using and then click on  status, then select Details on the next window.

  1. You should see something like this:


*Note: In this example this is working connection between Apogee and the PC. See how the auto configuration for IPv4 has an address starting in 169.xxx.xxx.xxx.  It also has DNS addresses for DNS servers. This is good indication its working properly. It also shows the network is unidentified which is normal for this.

  1. When it its not connecting it may looks like this:


*Note the above examples shows non working connections , even though there is still an IPv4 address there are no DNS servers. 

Resolutions:
1. Swap Ethernet ports. If you are using the USB dongle switch to the direct ethernet port instead. Reboot both PC and Apogee as needed. 
2. Confirm using the information above if the status is changed. AID will show the banner as white when connected and the Status will no longer show no internet. The Status of the adapters will show DNS servers.
3. If swapping ports does not resolve it, please check Windows Defender Firewall or your Firewall of choice if you using 3rd party software.
5. If the above steps do not resolve it try swapping out the cat 6 cable.
6. If swapping the cable does not change the results, try connecting to a different PC. 

Tips: Prior to switching ports you should rule out or ask if there are any advanced configuration such as HUB/Routers/Switches the Apogee cat 6 is plugged into. Trugolf does not support the use of more advanced configuration and your local IT will have to handle those issues. We will for troubleshooting purposes by pass those setups. We should also check for 3rd part Antivirus/Firewallls. These can be a lot more intrusive blocking connection via by quarantine or by firewall rules. 

If none of these steps resolve the issue contact support. 


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