Limited Mode in iOS for FlightScope
LIMITED MODE
What it is:
Limited Mode is a mode of the app that has less capabilities than the normal mode. In this mode you are only able to Practice.

Cause:
To connect, Flightscope consumes WIFI . IOS devices only support one WiFi connection at a time. Because of this, while connected to a FlightScope, iOS devices unable to connect to the internet. After 30 offline sessions E6Connect moves to limited mode and limits the user to Practice area only.
This will not apply if the iOS device is using a hard line USB to Ethernet to connect to the internet in addition to WiFi
Resolution:
The issue is resolved by allowing the stored information to be backed up to the e6 Portal To do this, please follow the below steps.
- Turn the FlightScope device off.
- Reconnect the iOS Device to the Internet and confirm you are connected
- Open E6Connect
- Leave E6Connect open on the menu page for 180 seconds
- Close out of E6Connect
- Turn on the FlightScope Device and connect to the iOS device.
- Open E6Connect and confirm issue has been resolved.
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