Apogee no laser

Apogee no laser

Issue:  Users may report they are getting no active laser on the turf when either trying to calibrate or during play in E6Connect.
A laser may not show during any phase of calibration or at the final stage at the end of Calibration (during Take A Shot). 

Causes: 
  1. Calibration is has an issue, generally the offset camera gains is either too low or too high.  (*Note: There are no Ideal gain settings for Apogee see How to Calibrate Apogee (Current -Firmware .85 and higher)
  2. Physical misalignment of the laser inside the Apogee unit.
  3. The Laser is turned off in AID. 

Resolution: 
Check the following.
1. Make sure the laser is turned on in Apogee Intelligent Dashboard (AID). If it is toggle it on and off. 
Go into Tools> Laser Launch Pad and toggle.

2. If the laser is turned on but not responding after toggling , Power Cycle the Apogee unit. 
3. Does the laser come on during calibration IE when putting down the grid? 
  1. If No laser during Calibration at any point other than Take A Shot phase. Check the physical alignment of the laser. The laser may have been miss aligned or the bracket holding in place has been damaged, come loose.  If that is the case please check warranty status and repair/replace with RMA.
  2. If Yes, continue to calibrate. 
  3. Does the laser appear at the end of calibration when Taking A Shot? 
  4. If Yes take shot make sure data is recorded, ball should be detected.
Data Shown:


If no data or no laser test shot registration in E6Connect.
Data Not shown:

4.  If laser stops responding during play.
  1. If the laser remain on with the ball down -remove the ball then swing a club through the laser and place the ball back down.
  2. Restart the Apogee unit through Restart Device in the E6Connect Menu (during play use the Red Cube lower right hand corner) then select restart device.

  1. Restart the Apogee unit outside of E6Connect using the button in back of the unit or using a remote switch if any.  (*Note: If the Apogee banner on the unit remains red, or does not show signs of reconnecting then close E6Connect and then restart Apogee again then E6Conect.
If the issue become excessive after multiple restarts and calibration customer should submit logs and contact Trugolf Support






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