Apex fails to connect to Apogee (Apogee not Connected)

Apex fails to connect to Apogee (Apogee not Connected)

Issue:
You have installed Apex but when trying to select tracking system its showing as not connected.
Apogee and E6Connect are connected and working as expected.

Cause:
When Apex installs it may not set the firewall rules correctly or fails to prompt during installation. 

Resolution:
  1. Make sure to Close Apex.
  2. Use Windows search for Windows Defender or Defender Firewall.



  1. Then find E6 Apex ( you will likely see two of them)

  1. Make sure both rules are active by selecting the check in the check box on the left.
  2. Then make sure both public and private are checked  in both rules. Click ok.
  3. Open Apex and go to tracking system. Connect to Apogee
Not Connected


Connected

Note: You may need to restart your Apogee first.



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